Hyundai Santa Fe Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello, First post.

2009 Santa Fe. 90,500 miles. "ESC off" and ABS light on. Wont turn off. Car appears to drive normal. I bought used for my daughter. I have a few questions

1. How do I turn it off?
2. Is it a problem? Appears to drive normal

only one connection (possible?) Tail light and brake light burned out at the same time the light came on.
 

·
Registered
Joined
·
1 Posts
Hi, I have the same issue and am trying to fix it!

2008 AWD, Limited. 209,000Kms


I have a 2008 Santafe AWD and have the ABS ECS and AWD lights on... Ran a Scan and got this Code : C1210 - Rear Right Tone Wheel/Speed Jump.

C1210 is for Rear right wheel Speed sensor.... Pic 1
However when I check speed signal using the Scan tool for all the wheels.... the front left wheel has no signal ! it doesn't even show up ....see pic 2

pretty confused ... is it rear right wheel or front left one... anyone with any info /ideas will be much appreciated.

I did replace the rear right hub, and these lights came on immediately after this replacement...probably a link between the replacement and fault codes, I checked the ring... seems ok to me.

I checked the Rear Right Tone ring and cleaned the sensor ( check Pics ) but the lights are still on !

anyone got any ideas/inputs for this one .....plz n tks
 

Attachments

1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top