Hyundai Santa Fe Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have paired the phone to the nav unit but it drops the connection after about 30 seconds. I have a Motorola entice w766 phone
 

·
Registered
Joined
·
3 Posts
I have paired the phone to the nav unit but it drops the connection after about 30 seconds. I have a Motorola entice w766 phone
I can't offer suggestions as to how to fix your problem but I've heard that phones that aren't android or apple have issues sometimes. Sorry I can't be of more help other than to say I've heard that problem on other forums.
 

·
Registered
Joined
·
10 Posts
I have paired the phone to the nav unit but it drops the connection after about 30 seconds. I have a Motorola entice w766 phone
I've had BT issues myself but its the problem where it sends the call back to my phone at exactly 15 minutes every time. took it to dealer and after those idiots were done looking at it for 4 hours, said that its a software issue that hyundai is working on along with other software updates. this was two months ago. i called again and they told me that they will be releasing an update that pretty much covers several areas for improvemnt so thats why its taking long...
 

·
Registered
Joined
·
4 Posts
Ours does the same thing and we found out that the connection switches to the phone (or private mode) EVERY 15min like clockwork. The dealer said it was a safety feature? Really? :facepalm:

sent from my nexus using stupid autoguide.com app :(
 

·
Registered
Joined
·
18 Posts
I've had BT issues myself but its the problem where it sends the call back to my phone at exactly 15 minutes every time. took it to dealer and after those idiots were done looking at it for 4 hours, said that its a software issue that hyundai is working on along with other software updates. this was two months ago. i called again and they told me that they will be releasing an update that pretty much covers several areas for improvemnt so thats why its taking long...
Did the update come out? Has it resolved the issue?
 
1 - 5 of 5 Posts
Top