Hyundai Santa Fe Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
There is a "Send to Car" feature on Bluelink.
I own a 2021 SantaFe Calligraphy and I cannot locate where that feature sends it to.
I open the BluelinkApp > Maps > POI search, I choose a location > Send to Car.
I open my Navigation in the vehicle and cannot find the "sent" location anywhere.
Has anyone had any luck with this feature? If so I would appreciate any help.
Thank you.
Rodneya332
 

·
Registered
Joined
·
26 Posts
There is a "Send to Car" feature on Bluelink.
I own a 2021 SantaFe Calligraphy and I cannot locate where that feature sends it to.
I open the BluelinkApp > Maps > POI search, I choose a location > Send to Car.
I open my Navigation in the vehicle and cannot find the "sent" location anywhere.
Has anyone had any luck with this feature? If so I would appreciate any help.
Thank you.
Rodneya332
I'm assuming you are trying to send a POI (Point of Interest) to the vehicle. Also assume you have navigation... on my 2019 SF, I can open BlueLink, enter an address or find a location, and send to car. Then when I get in the car and start it, after a few seconds (within 20 seconds or so), the navigation screen will pop up and ask if I want to set the POI or address as the destination. Select yes, and off you go. Do you not get the popup on the navigation so you can set the destination?

If not, are you registered for Bluelink? Do any other bluelink functions work? (such as lock, unlock, remote start, etc)?
 

·
Registered
Joined
·
9 Posts
I'm assuming you are trying to send a POI (Point of Interest) to the vehicle. Also assume you have navigation... on my 2019 SF, I can open BlueLink, enter an address or find a location, and send to car. Then when I get in the car and start it, after a few seconds (within 20 seconds or so), the navigation screen will pop up and ask if I want to set the POI or address as the destination. Select yes, and off you go. Do you not get the popup on the navigation so you can set the destination?

If not, are you registered for Bluelink? Do any other bluelink functions work? (such as lock, unlock, remote start, etc)?
Never saw the popup.
Maybe I was too quick on the Nav screen.
I will give another try.
Yes I have BlueLink and all the other options are working correctly.
Thank you.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
Never saw the popup.
Maybe I was too quick on the Nav screen.
I will give another try.
Yes I have BlueLink and all the other options are working correctly.
Thank you.
Revisiting my "Send to car" issue..
I cannot get this feature to work on my 2021 SantaFe Calligraphy.
I even tried it while sitting in car with engine running.
I go to BlueLink map feature> type in a location>send to car and nothing happens.
Wondering if any Calligraphy owners have this problem...or how to rectify.
Thank you
 

·
Registered
Joined
·
3 Posts
Revisiting my "Send to car" issue..
I cannot get this feature to work on my 2021 SantaFe Calligraphy.
I even tried it while sitting in car with engine running.
I go to BlueLink map feature> type in a location>send to car and nothing happens.
Wondering if any Calligraphy owners have this problem...or how to rectify.
Thank you
I just picked up my 21 Calligraphy Thursday, love that thing. I updated the software this morning on it, I think the release date was showing April, I did not try it beforehand, I just tried it right now for the first time, send to car, put shoes on started it up and practically right away popped up on the screen with the information.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
I just picked up my 21 Calligraphy Thursday, love that thing. I updated the software this morning on it, I think the release date was showing April, I did not try it beforehand, I just tried it right now for the first time, send to car, put shoes on started it up and practically right away popped up on the screen with the information.
I downloaded the latest software/firmware on a 64gb flash drive. It appears I have to keep the accessories switch active to download. I inserted the flash drive and everything seem to be loading.
I parked the car in my garage and came back several hours later to discover nothing had loaded. Is this how you loaded the latest version? Did you have to keep the Nav screen powered up?
I am keeping a 1 amp charger on battery while system is loading.
Thank you.
 

·
Registered
Joined
·
3 Posts
I downloaded the latest software/firmware on a 64gb flash drive. It appears I have to keep the accessories switch active to download. I inserted the flash drive and everything seem to be loading.
I parked the car in my garage and came back several hours later to discover nothing had loaded. Is this how you loaded the latest version? Did you have to keep the Nav screen powered up?
I am keeping a 1 amp charger on battery while system is loading.
Thank you.
I think there are 2 options when you load it you can either do it in the background or update now, I chose the update now hopped in abs made a short run maybe 15 mins parked and shut off the screen stayed on with a progress display the entire time. I think it took about an hour and there was a update successful popup.
 

·
Registered
Joined
·
9 Posts
I think there are 2 options when you load it you can either do it in the background or update now, I chose the update now hopped in abs made a short run maybe 15 mins parked and shut off the screen stayed on with a progress display the entire time. I think it took about an hour and there was a update successful popup.
I now have the latest software/firmware installed; thank you.
Send to car issue: I go on BlueLink to maps> find my destination > send to car. Message pops up that it has sent POI to car successfully.
Put my shoes on, go into my car, start vehicle and… nothing!! Maybe I’m wearing the wrong shoes. (haha)
I guess it’s time to cal tech support.
Thanks for your help.
 
1 - 8 of 8 Posts
Top