Hyundai Santa Fe Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I'm new to this forum, new to Hyundai and new to my Santa Fe Sport, which I've had about 3 weeks. So, pardon me for starting with such a long post.
I have a '13 SFS with Blue Link (BL) and the keyless entry setup (I'm getting use to the keyless entry thing and like it). I have also downloaded and have been using the BL app for my Android phone and was having some success with remote lock, horn and lights and the nice remote start for the chilly mornings (just need to remember to set the heat and lock the car last thing at night).

Other than a few successes though, it seems to be that the remote start (or any function) won't work even half the time. After dealing with the BL tech assistance, they had me pull out of the garage and hit the SOS button so BL could find me. Then it worked a time or two but stopped again. They told me that, BL apparently looses me sometimes in the garage and, whenever this happens, just hit the SOS button so they can find me and it will work. Well, I won't do that every night just to try to be sure I can use remote start in the morning.

Sorry that was long but I wanted to ask 2 things: Have others had similar issues parked in a garage? Anybody find other solutions?

 

·
Registered
Joined
·
18 Posts
I'm new to this forum, new to Hyundai and new to my Santa Fe Sport, which I've had about 3 weeks. So, pardon me for starting with such a long post.
I have a '13 SFS with Blue Link (BL) and the keyless entry setup (I'm getting use to the keyless entry thing and like it). I have also downloaded and have been using the BL app for my Android phone and was having some success with remote lock, horn and lights and the nice remote start for the chilly mornings (just need to remember to set the heat and lock the car last thing at night).

Other than a few successes though, it seems to be that the remote start (or any function) won't work even half the time. After dealing with the BL tech assistance, they had me pull out of the garage and hit the SOS button so BL could find me. Then it worked a time or two but stopped again. They told me that, BL apparently looses me sometimes in the garage and, whenever this happens, just hit the SOS button so they can find me and it will work. Well, I won't do that every night just to try to be sure I can use remote start in the morning.

Sorry that was long but I wanted to ask 2 things: Have others had similar issues parked in a garage? Anybody find other solutions?
I'm shocked no one has responded to this. I'm looking forward to this remote start function and hope it works properly. I'll keep you posted, I pick up the car tonight
 

·
Registered
Joined
·
18 Posts
Hello again-

The remote start and door unlock has worked for me every time so far. I've used it maybe 10X but it worked
 
1 - 3 of 3 Posts
Top