Hyundai Santa Fe Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Here’s the event:
1) Vehicle ran fine all the way up to 6,700 miles
2) Started up the car in the morning and noticed that the engine was starting and stopping; on-off-on-off. At first I thought it was because the ambient temp was cold so it was just getting the heating going. But it kept doing that.
3) TPM warning came on
4) Collision system warning came on - message said to see the dealer
5) Started down the road and got a half mile and got a big orange warning on the right instrument cluster that the hybrid system had failed and to pull over. I turned around and the vehicle just died and stopped. Impossible to restart.
6) Bluelink arranged AAA tow to nearest Hyundai dealer.
7) Four days in and the dealer still cannot figure out the issue. They say they are discussing with Hyundai factory techs but still no joy.

Anyone seen this before? Ideas?

Best to all
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Now in the fourth week and dealer has been working with the factory. No one has seen this issue before and no diagnosis yet. Hyundai corporate has been talking to me and they seem willing to offer a refund when we hit the 30 day mark. It’s a shame because it looks like it’s going to be difficult to find another Blue.
 

·
Registered
Joined
·
29 Posts
Now in the fourth week and dealer has been working with the factory. No one has seen this issue before and no diagnosis yet. Hyundai corporate has been talking to me and they seem willing to offer a refund when we hit the 30 day mark. It’s a shame because it looks like it’s going to be difficult to find another Blue.
damn that really stinks sounds like its an fluke i hope but another will be a tough find...
 
1 - 4 of 4 Posts
Top