Hyundai Santa Fe Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
On three occasions, my 2019 refused to start on push. I was told to wait 15 minutes for the computer to reset. The last time, remote start was the way I got it started. Dealer says they never heard of this issue. Anyone else have this issue?
 

·
Registered
Joined
·
25 Posts
On three occasions, my 2019 refused to start on push. I was told to wait 15 minutes for the computer to reset. The last time, remote start was the way I got it started. Dealer says they never heard of this issue. Anyone else have this issue?
I've not had this issue or seen it before...... sorry I'm unable to help. Might suggest a video every time you start the car so you can prove it to the dealer. Usually, if they cannot reproduce the issue, the issue does not exist. I know it is a PIA but is my only suggestion. Good luck.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
I've not had this issue or seen it before...... sorry I'm unable to help. Might suggest a video every time you start the car so you can prove it to the dealer. Usually, if they cannot reproduce the issue, the issue does not exist. I know it is a PIA but is my only suggestion. Good luck.
Thanks for the suggestion. You would think they could check the computer to see the history. I know if I ask for that, I'll get charged an arm and a leg.

Thanks again
 

·
Registered
Joined
·
1 Posts
On three occasions, my 2019 refused to start on push. I was told to wait 15 minutes for the computer to reset. The last time, remote start was the way I got it started. Dealer says they never heard of this issue. Anyone else have this issue?
My 2020 2.0T would crank and not turn over. Turns out the rings were installed upside down at the factory. It’s been at the dealership for 5 weeks finding the problem. There’s a new tech bulletin on 2.0T motors and this problem. Could be related to your issue. If you have a 2.0T, that is.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
My 2020 2.0T would crank and not turn over. Turns out the rings were installed upside down at the factory. It’s been at the dealership for 5 weeks finding the problem. There’s a new tech bulletin on 2.0T motors and this problem. Could be related to your issue. If you have a 2.0T, that is.
Thanks for the reply. Don’t have the turbo…this is just frustrating as there seems to be no particular circumstance causing it.
 
1 - 5 of 5 Posts
Top